Thread icon does not work within subject / sender search results nor with the view menu

RESOLVED DUPLICATE of bug 135326

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 135326
15 years ago
14 years ago

People

(Reporter: Zarco Zwier, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Thread icon does not work 
When searching within the subjects/senders of the messages in a mail/news
account and the search results have been displayed, it's not possible to sort
them by thread.

Reproducible: Always

Steps to Reproduce:
1. Select a mail or news account
2. Enter a search term
3. Click the icon for showing threads

Actual Results:  
Nothing happens

Expected Results:  
Mozilla should have shown the threads within the search results
(Reporter)

Comment 1

15 years ago
I've noticed this behaviour occurs as well when the view menu has a different
value then All
Summary: Thread icon does not work within subject / sender search results → Thread icon does not work within subject / sender search results nor with the view menu

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 135326 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.