All the bookmarks are deleted after a system reboot

VERIFIED INVALID

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Michel Cusin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: Netscape 4.75

Two PC running running Netscape 4.75 have lost their bookmarks after a daily 
reboot. Nothing related to Netscape was changed, added, deleted, modified, 
updated, etc... Just after rebooting, all the links in the bookmark.htm folder 
were gone. They were not in the trash bin nor anywhere else on the system. The 
incident happened to two different PCs with the same configuration (corporate 
PC image).

Reproducible: Didn't try

Steps to Reproduce:
1.Unable to reproduce it.
2.
3.

Actual Results:  
N/A

Expected Results:  
N/A

Comment 1

15 years ago
Michel, this is not the right place to report bugs on Netscape 4.x. This is for
Mozilla, which is a different product altogether.

->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.