http://store.nintendo.com/ does not allow Mozilla in

VERIFIED DUPLICATE of bug 117251

Status

VERIFIED DUPLICATE of bug 117251
16 years ago
4 years ago

People

(Reporter: daniel.bergquist, Assigned: arun)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

The site gives back:

Netscape browser version 6 is not supported on the Nintendo Store at this time.
Please use a Netscape browser version 4 through 4.7, or Microsoft Internet
Explorer 3.0 or greater for best results

Quite funny since I copied the source to the main site and hacked the Java
Script to let me in. I have been able to browse the site and order products off
of it just fine.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 117251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.