Attempt to login to Chase Online fails

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: brad, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401 Phoenix/0.5

Attempting to login to Chase Online fails.  It accepts the userid/password
combination, displays the "Welcome -- Please wait while we gather your
information." page (only shown when a correct userid/password combination is
given), then returns to the login page.

I'm using Phoenix, but this behavior is also seen in Mozilla (build 2003032404).

The 3/21/2003 Phoenix nightly does not have this problem, but the 3/23/2003
Phoenix nightly (and all nightlies since) do.

Reproducible: Always

Steps to Reproduce:
1. Go to https://chaseonline.chase.com/chaseonline/logon/sso_logon.jsp.
2. Enter a valid user ID and password, and click "Log On".

Actual Results:  
The welcome page is loaded, then the login page is loaded.

Expected Results:  
The account page should have loaded after the welcome page rather than the login
page.

I tested this using new profiles with no extensions, themes, or plugins.

Comment 1

16 years ago
bug 199649 is fixed on 2003-03-31

reporter, can you try again w/ a post 2003-03-31 Mozilla build or a
newer Phoenix build?
(Reporter)

Comment 2

16 years ago
It works with

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030406 Phoenix/0.5+

Marking FIXED.  Thanks!
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.