Closed Bug 200326 Opened 20 years ago Closed 20 years ago

Page Setup does nothing in MailNews

Categories

(MailNews Core :: Printing, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: jonathan.courtney, Assigned: dcone)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

The "Page Setup..." option on the "File" menu does nothing when in MailNews. 
This option seems to have no effect at all.  No window is brought up, nothing.

Reproducible: Always

Steps to Reproduce:
1. Bring up MailNews, select a message to print
2. Do File->Page Setup...
3.

Actual Results:  
Nothing apparent happens.  No window pops up.

Expected Results:  
The Page Setup window should have come up.

Note a) The File->Print... option in MailNews works OK.  

Note b) Page Setup from a browser window works fine.

Note c) My printer is not physically connected to my computer -- it is accessed
via Rendezvous.
WorksForMe using FizzillaMach/2003040103. The Page Setup dialog appears.

jonathan.courtney@sun.com, can you still reproduce this problem using a current
nightly build? If so, can you reproduce this problem using another Mozilla user
profile?
The problem does show up under a different profile on 1.3final, but I am unable
to reproduce it using the latest nightly build.
Resolving WFM per comment 2.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
dup of bug 147653 which was fixed in the 20030313 build.  staying with wfm
resolve and verifying
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.