No print button on mail/news toolbar

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Roscoe Primrose, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030329
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030329

Using classic, there is no print button on the mail/news toolbar.

Reproducible: Always

Steps to Reproduce:
1.Start mozilla
2.Open mail/news
3.

Actual Results:  
Toolbar has no print button

Expected Results:  
print button should be on toolbar.

file->print still works fine...

Comment 1

15 years ago
Per design, see bug 197729
You can get 'missing' buttons back through edit, preferences, mail & newsgroups

Not a bug -> invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.