Using text zoom freezes browser when visiting a particular URL

VERIFIED DUPLICATE of bug 192457

Status

VERIFIED DUPLICATE of bug 192457
16 years ago
14 years ago

People

(Reporter: unamiccia, Assigned: asa)

Tracking

({hang})

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

If text zoom (Ctrl +) is used when browsing http://www.bergenrecord.com or its
child pages, Mozilla freezes (uses all available CPU capacity and must be killed)

Reproducible every time with this domain; never observed at any other domain or
local file.

Interestingly, Phoenix 0.4 has no problem zooming text on this page. (My
version: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Phoenix/0.4)

I had a quick look at the page source for bergenrecord.com, but didn't see
anything particularly outrageous.  I don't know quite what to look for, however.

Hope this is useful --

Filippo

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
worksforme with 1.4a + confirmed with 1.3 + text zoom/hang 
  = dupe of "browser freezes when ctrl - + (text zoom)"

*** This bug has been marked as a duplicate of 192457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: hang
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.