Remember log-in on Safari

RESOLVED DUPLICATE of bug 195782

Status

()

Bugzilla
Bugzilla-General
--
major
RESOLVED DUPLICATE of bug 195782
16 years ago
6 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/60 (like Gecko) Safari/60
Build Identifier: 

It does not appear that Bugzilla login cookies work in Safari.   I have to log in for each Bugzilla page I access that requires a username and password, even in the same browser window in the same session.    Netscape/Mozilla remembers my login and I do not have to retype my username and password for Bugzilla each time.

Reproducible: Always

Steps to Reproduce:
1.2.3.

*** This bug has been marked as a duplicate of 195782 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.