All users were logged out of Bugzilla on October 13th, 2018

Crash when closing tab after printing a specific web page

RESOLVED DUPLICATE of bug 196976

Status

()

--
critical
RESOLVED DUPLICATE of bug 196976
16 years ago
15 years ago

People

(Reporter: ralentz, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Repeatable crash in 1.4a, 2003-03-28-08 trunk and 1.3 final.

Mozilla crashes after loading "XML Standards for Financial Services"
http://www.xml.com/pub/a/2003/03/26/financial.html into a tab, loading the
"Print" version, printing, and clicking on the close box for the tab.

(Does not crash if I close the tab w/o printing,)

(Perhaps similar, though does not appear to be exactly the same, as 167673.)

-Robert

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla.

2. Open new tab.

3. Load the article on "XML Standards for Financial Services"
http://www.xml.com/pub/a/2003/03/26/financial.html

4. Select the "Print" link for the print version.

5. Print.

6. Close tab by clicking on the close box. (Which in 1.4 trunk at least, the
close box disappears when the mouse is directly over)
Actual Results:  
Crash

Expected Results:  
Closed the tab and remained functional.

Comment 1

15 years ago
Everything WFM with Win 98 SE and a nightly build of Mozilla 1.7b
Mozilla/5.0 (Windows; U; Win98; en-US; rv:) Gecko/20040302

Does this problem still occur with a recent nightly build or 1.7a?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 196976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.