Download progress bar graph does not paint, although percentage data is updated

RESOLVED DUPLICATE of bug 197289

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 197289
15 years ago
4 years ago

People

(Reporter: David M Katinsky, Assigned: Blake Ross)

Tracking

({qawanted})

Trunk
PowerPC
Mac OS X
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401

The download progress window properly displays, but the bar graph does not
update during the (sizeable) download. The percentage appears to accurately
update in the titebar and at the end of the graph.

Reproducible: Always

Steps to Reproduce:
1. Click on a file download URL (ftp)
2.
3.

Actual Results:  
download succeeds

Expected Results:  
bar graph should update

Updated

15 years ago
Keywords: qawanted
Summary: download progress bar graph does not paint, although percentage data is updated → Download progress bar graph does not paint, although percentage data is updated
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 197289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.