opening a new Tab with Cntl-T now loads default homepage instead of blank

VERIFIED DUPLICATE of bug 197671

Status

()

--
minor
VERIFIED DUPLICATE of bug 197671
16 years ago
14 years ago

People

(Reporter: svigano, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

pre 1.4alpha Mozilla would open up a blank page with the cursor focus in the
address bar, making it very easy for one to launch a new window and then just
start typing in the desired new URL.  With 1.4a, now one gets a copy of the
default homepage, with the focus somewhere else. If we can't suppress the
homepage load, could we at least get the focus back into the URL area with the
current address highlight for easy type-over (is that a term?)?  Doesn't matter
if "find while you type" is turned off or on. Maybe some people would rather
have this work this way, but I couldn't find reference to any reported bugs
fixing this this in 1.4a.  
Thanks

Reproducible: Always

Steps to Reproduce:
1. Launch browser
2. Hit Ctrl-T to open new tab
3. Try to type in new URL without clicking into the Address area.

Actual Results:  
Nothing.  Doesn't perform like it used to.

Expected Results:  
Have cursor/typing focus revert back to the address bar, with address
highlighted for easy type-over.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 197671 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.