color from html attachement background paints plain text message background

VERIFIED DUPLICATE of bug 31052

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 31052
15 years ago
13 years ago

People

(Reporter: Igor Velkov, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When I send or get plain text message with attached html bage with color
background - all letter in "show attachements inline" mode have background with
color from html attachement.

If background color in attachement is dark - letter stays unreadable (for
example, black-over-dark green), and in many cases recepient may not know about
text  presence.

Reproducible: Always

Steps to Reproduce:
1. give in internet page with dark background (http://www.livejournal.com)
2. send this page to yourself by email as attachement, write some words in
message body
3. look to inbox and send folder, try to read your comments.

Actual Results:  
you can see black text over dark background

Expected Results:  
all text before horizontal line, separate message and attachements, must shows
with my current "normal text" settings - like without any attachements.

look for attached screenshot fragment - in light-green box you can see black
text over dark-blue background, inherited from followed html attachement.
(Reporter)

Comment 1

15 years ago
Created attachment 119228 [details]
black text on dark  background
(Reporter)

Comment 2

15 years ago
Created attachment 119230 [details]
black text with html attachement in light-green rectangle
(Reporter)

Updated

15 years ago
Attachment #119228 - Attachment is obsolete: true

Comment 3

15 years ago
this is a dup, but I can't find it just yet.  keyword dupme
Whiteboard: DUPME

Comment 4

15 years ago
dup of bug 31052

*** This bug has been marked as a duplicate of 31052 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.