Error message and crash when trying to log in

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
15 years ago
8 years ago

People

(Reporter: Pat Swayne, Assigned: Joshua Xia)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Error message: The procedure entry point _JVM_SupportsCX8@0 could not be
located in the dynamic link library jvm.dll.

Reproducible: Always

Steps to Reproduce:
1. Go to specified web page
2. Try to log in (hard to do if you are not a member)
3.

Actual Results:  
The above error message appears. When I click OK, Mozilla shuts down completely.


Expected Results:  
Gone to the credit union's account summary page.
Please reinstall your JRE. This looks like a broken Java plugin/JVM
Assignee: ashuk → joshua.xia
Component: Java APIs for DOM → OJI
QA Contact: avm → dsirnapalli
(Assignee)

Comment 2

15 years ago
Yes, this is problem of your jre, just uninstall and reinstall it.
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.