On mozilla opening Sidebar is empty.

VERIFIED DUPLICATE of bug 195213

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 195213
16 years ago
14 years ago

People

(Reporter: Chris Sherman, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

With the latest the sidebar does not get populated upon mozilla open.  If i Hide
and restore the side bar it still is empty.  If I close the sidebar and reopen
it it is then populated.  

Sidebar content.
Whats Related.
Search
Bookmarks
History
Sports
Linux Freak News
FedEx.


Reproducible: Always

Steps to Reproduce:
1. Close Mozilla with sidebar open.
2. Open Mozzilla.
3.

Actual Results:  
Side Bar Is empty.

Expected Results:  
Mave My tabs In it.

Comment 1

16 years ago
this is a dupe of bug 195213 and has already been reported twice today... please
search bugzilla and check the "bugs filed today" list before submitting a bug
report.

*** This bug has been marked as a duplicate of 195213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: sujay → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.