Deleting message from IMAP server with mark deleted doesn't move to next message

RESOLVED DUPLICATE of bug 198364

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 198364
15 years ago
14 years ago

People

(Reporter: Doogie Brodie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When deleting messages from my IMAP server, with mark deleted and not move to
trash, 1.4a does not automatically move to the next message in the folder. This
is a functionality change since 1.3 that I can't find a menu option to re-enable
the 1.3 behaviour, therefore I can only assume it's a bug. 

Reproducible: Always

Steps to Reproduce:
1. Have messages stored on IMAP server
2. Have mark deleted set
3. Delete a message

Actual Results:  
The message is marked as deleted, but the selection remains on the deleted message.

Expected Results:  
1.3 automatically moves to the next message in the folder. I would have expected
the same.

Comment 1

15 years ago
Shouldn't this be a RFE, not a bug?

Comment 2

15 years ago
Looks like this is a dupe of recently fixed bug 198364. Isn't it?
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 198364 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.