some gifs still animate when image preferences set to "never"

RESOLVED DUPLICATE of bug 199045

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 199045
15 years ago
13 years ago

People

(Reporter: David Crick, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030402
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030402

In recent 1.4a builds (both the release and nightlies),
certain - but not all - animated gifs still cycle, even
though browser preferences are set to "never". Examples:

http://www.theinquirer.net/images/ads/ATI/RAD_9800PRO_125X300.gif
http://www.distrowatch.com/images/banners/linuxkeysmall.gif?1
http://www.distrowatch.com/images/banners/college.gif

The last nightly I have archived and can confirm that
*doesn't* cycle on these images was 2003031008, so has
something changed in the code between then and now?


Reproducible: Always

Steps to Reproduce:
1.set image preferences to never animate
2.view one of the example gifs

Actual Results:  
images animated


Expected Results:  
not animated them

Comment 1

15 years ago
*** Bug 200462 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
*** Bug 200460 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 199045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.