the text entry box cannot be selected and text cannot be entered in V1.4

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: jcschultz01, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: resolved - bzbarsky@mit.edu suggested disabling XBL forms control in Preferences->Debug and that did it. Thanks., URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: ftp://ftp.mozilla.org/pub/mozilla/nightly/latest - version 1.4

I installed the latest build as of 4/3/03 and text entry boxes on my computer
(Windows 2000, IBM 600x laptop) were not selectable.  This behaviour was
exhibitied at numerous sites such as www.google.com and www.hotmail.com.  The
search box in google was missing form the display.  I had to revert to version
1.2b (I did not try 1.3) inorder to login to hotmail.

Reproducible: Always

Steps to Reproduce:
1.go to www.google.com
2.there is no box for text searching available - the page is just blank in that
area.
3.

Actual Results:  
I can't do anything because I can't enter text.  TABbing to get to another field
does not work.

Expected Results:  
displayed the normal text box for search entries at google.

I don't know how to send debug information but am willing to do so if you want.
I do have to install 1.4 over 1.2 and then go back to v1.2 in order to submit
any information however (1.4 won't let me type data in)

Comment 1

16 years ago
this WFM with windows commercial build 2003-04-03-04-trunk
In 1.4, go to Preferences > Debug.  If "XBL Form Controls" are enabled, disable
them and mark this bug invalid, please.  Otherwise, please let me know and I'll
start looking for what might be going on.
Severity: blocker → major
(Reporter)

Comment 3

16 years ago
resolved - bzbarsky@mit.edu suggested disabling XBL forms control in
Preferences->Debug and that did it.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Whiteboard: resolved - bzbarsky@mit.edu suggested disabling XBL forms control in Preferences->Debug and that did it. Thanks.

Comment 4

16 years ago
Not a Mozilla bug.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

16 years ago
->WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.