Using multiple home page locations, clicking on home button creates duplicate tabs

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
VERIFIED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Ehsan-ul Gaffur, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030402 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030402 Phoenix/0.5

If multiple home page locations are defined (separated by vertical bars) in the
preferences, clicking on the home button creates duplicate tabs.

Reproducible: Always

Steps to Reproduce:
1.Go into "Tools" and then "Options..."
2.Create multiple home page locations separated by vertical bars
3.Save changes and clock on home button

Actual Results:  
Phoenix displays duplicate tabs of home pages.

Expected Results:  
Phoenix should show only one set of home pages.

Comment 1

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030402
Phoenix/0.5

Ehsan, did you use a new profile? Have you installed any extensions?

Comment 2

15 years ago
WFM:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030405 Phoenix/0.5

Comment 3

15 years ago
Marking WORKSFORME due to lack of response from reporter.
If more information appears later, please feel free to reopen the bug.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Comment 5

15 years ago
verified wfm 2004-01-10
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.