microsoft visual c++ debug assertion failed followed by crash in isnsys.dll

RESOLVED WORKSFORME

Status

MailNews Core
Backend
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: n4af, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030331
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030331

Foolishly try to always report SPAM to spamcop.
On latest build doing a CTRL=U, CTRL-A leads to the debug assertion failed.
This is a solid failure

Reproducible: Always

Steps to Reproduce:
1.place focus on an email msg
2.Control-U
3.Control-A

Actual Results:  
Visual C++ debug assertion failed
if stipulate IGNORE
crash in ISNSYS.DLL
TALKBACK has sent dumps

Expected Results:  
Highlighted the spam scum so i COULD CONTROL-C IT.

Comment 1

14 years ago
unable to reproduce with mozilla win 1.7 beta
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.