Mozilla fails to load after installation.

VERIFIED DUPLICATE of bug 191952

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 191952
15 years ago
13 years ago

People

(Reporter: Jeremiah, Assigned: Sean Su)

Tracking

1.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: 

Mozilla 1.4 alpha installs fine, but the file xpcom_compat.dll.  After this 
problem was fixed by coping it into the folder, the message "The procedure 
entry point ?Init@nsSegmentedBuffer@@QAEIIIPAVnsIMemory@@@Z could not be 
located in the dynamic library xpcom.dll."  Reinstallation does nothing to 
solve this.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla 1.4 Alpha
2. Restart computer
3. Attempt to load Mozilla

Actual Results:  
A message saying "The program must close to allow a previous installation 
attempt to complete.  Please restart" appears.

Expected Results:  
Loaded the Mozilla browser.
(Reporter)

Updated

15 years ago
Version: Trunk → 1.0 Branch

Comment 1

15 years ago
dupe

*** This bug has been marked as a duplicate of 191952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Try uninstalling Mozilla and then reinstall Mozilla and see if that helps.

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.