[mozilla 1.3] www.jiaogulan.net crashes mozilla navigator consistently

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Mike Coppins, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Tested on Mozilla 1.3 on NT4 and win2k (I have no other testing platforms
available):

http://www.jiaogulan.net/

Will crash Mozilla consistently on both machines.  Looking at the page in
another web browser, I can't see anything particularly formidable on the page,
from what I can see, there's a Flash clip (on my config I disable Flash by
renaming the plug-in DLL, but no difference, mozilla still crashes), and some
nasty Marquee thing which is probably IE only.  The site is designed in
FrontPage 4.0 (Nice! :-] ).  There's some javascript use on the page.

I'm not sure how to go about investigating this problem further.

Reproducible: Always

Steps to Reproduce:
1.  Either go through google for "I'm feeling lucky" on "jiaogulan", or use the
URL directly in mozilla.
2.  Watch Mozilla crash.
3.
(Reporter)

Comment 1

15 years ago
The April 2 nightly build of Phoenix appears to be unaffected by this, as does
Mozilla 1.3 for Solaris.

Comment 2

15 years ago
Created attachment 119334 [details]
testcase for bug200525

This is a minimum of the index-page at "http://www.jiaogulan.net/".
Just open this in Mozilla 1.3 on Linux and it crashes.

Comment 3

15 years ago
Naturally I forgot to mention that it is JavaScript that crashes Mozilla.
Sorry for that, this is the first time I submit anything to mozilla-project.

Comment 4

15 years ago
WFM Win2k 2003040308
No crash here.
Reporter: 
Do you crash with Mozilla1.4a ?
if yes: Can you provide a talkback ID ?
(use a talkback enabled build, submit the Talkback crash report and after rthat
open c:\...\Mozilla\components\Talkback.exe to get the ID)

Updated

15 years ago
Attachment #119334 - Attachment mime type: text/plain → text/html

Comment 6

15 years ago
I crash with 1.3 on linux, but 1.4a and 20030403 work fine.
Mike, if you can't reproduce this with 1.4a, please mark this bug WORKSFORME
Keywords: crash
(Reporter)

Comment 7

15 years ago
Works fine on 1.4a release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.