pressing key combo Windows key + U (Utility Manager) causes mozilla to hang

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: earthsound, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(6 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Windows XP Pro, build 2600.xpsp1.020828-1920

While using mozilla, I accidentally pressed Windows key + U, which brought up
the Utility Manager in XP and a voice began reading the contents of the foremost
window. I clicked on the link titled "Microsoft Web site" in the Microsoft
Narrator window that came up, which began loading www.microsoft.com/enable/. I
went back to the Microsoft Narrator window and clicked OK to close it. After
closing the Utility Manager, I went back to Mozilla & she was hung. I have
stacks from several crashes that I will attach, all reproduced by following the
same steps below.

Reproducible: Always

Steps to Reproduce:
1) open mozilla
2) press Windows key+U (brings up Utility Manager)
3) listen to Microsoft Sam
4) in the "Microsoft Narrator" window, click the link titled "Microsoft Web
site" (sometimes it hangs here)
5) www.microsoft.com/enable/ will load in mozilla
6) go back to the Microsoft Narrator window and click OK to close
7) (normally I've noticed mozilla's already hung at this point) click Voice...
8) click Cancel
9) click Exit
10) click OK on the Utility Manager
11) go back to Mozilla...oh yeah, she's hung :(
Actual Results:  
Mozilla was hung, had to be force-closed...talkback does not kick in.

Expected Results:  
Mozilla should not have frozen. :)
(Reporter)

Comment 1

16 years ago
Created attachment 119317 [details]
stack taken from what Dr Watson grabbed when mozilla was forced to quit
(Reporter)

Comment 2

16 years ago
Created attachment 119319 [details]
another stack from a hung mozilla
(Reporter)

Comment 3

16 years ago
Created attachment 119320 [details]
another stack...
(Reporter)

Comment 4

16 years ago
Created attachment 119321 [details]
yet another...
(Reporter)

Comment 5

16 years ago
Created attachment 119322 [details]
and another...
(Reporter)

Comment 6

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla
Firebird/0.6.1, Windows XP Pro

This is causing firebird to hang w/ 99-100% CPU throttling. Using TCPView,
showing that she's still opening/listening/closing/etc. connections while hung.

I have to End Task her. Will attach the exception analysis from the minidump
created when I killed her.
(Reporter)

Comment 7

16 years ago
Created attachment 128774 [details]
exception analysis of minidump created when process killed

Comment 8

14 years ago
i can't reproduce it...
(Reporter)

Comment 9

14 years ago
Well, something over the past year has changed...this now WFM. Marking as such.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.