Closed Bug 200547 Opened 21 years ago Closed 21 years ago

Edit Form Info for URL-Specific fields do not resize

Categories

(Toolkit :: Form Manager, defect)

x86
Linux
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 117594

People

(Reporter: mozilla06b, Assigned: dveditz)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

The Edit Form Info for URL specific does not resize the fields when the form is
resized.

Reproducible: Always

Steps to Reproduce:
1. Tools -> Form Manager -> Edit Form Info
2. Select Other Saved Information
3. Select URL-Specific
4. Resize the form to try and allow to see additional detail in fields.
Actual Results:  
The fields do not resize when the form does.

Expected Results:  
Fields should resize when the form is resized.
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: tpreston → gbush
duplicate

*** This bug has been marked as a duplicate of 117594 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Toolkit
QA Contact: agracebush → form.manager
You need to log in before you can comment on or make changes to this bug.