[PP]Unable to change to mynetscape or to signin to own page on mynetscape

VERIFIED DUPLICATE of bug 20005

Status

()

Core
Networking: Cookies
P3
normal
VERIFIED DUPLICATE of bug 20005
18 years ago
18 years ago

People

(Reporter: Grace Bush, Assigned: Stephen P. Morse)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Set cookies in 4.7
2. Launch seamonkey as to migrate a profile (delete mozregistry and profile
folder) (testing bug 15111)
3. Determined that 5.0 seamonkey is not reading cookie file, trying to test
further by signing in and relaunching.
4. Click on mynetscape/ I already have a page, please find it

Actual results: Netcenter signon page came up, followed quickly by a page saying
I needed to turn javascript on. (I checked in both 4.7 and 5.0- javascript was
enabled in both-that pref was migrated successfully)- I disabled/enabled and
pressed back button as instructed-unable to sign on

Expected results-netcenter signon would allow signon and bring up my personal
page

mac build 1999112308

Comment 1

18 years ago
I get the same error trying to get to webmail.netscape.com.  It has nothing to
do with I get the same bug on the webmail.netscape.com login page.  It has
nothing to do
with cookies; it happens on a clean install for win32 (2000022916) and
linux(20000913).  Java script worked on previous builds.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sounds like this might be a dup of 20085 so I'm marking it as such.  If you
still see this behavior, then reopon and I'll investigate further.

*** This bug has been marked as a duplicate of 20005 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
duplicate of bug 20085 (see also bug 20055)
You need to log in before you can comment on or make changes to this bug.