Crash if one types a keyword into the form (CGI script)

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: lesser, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
SGI
IRIX
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; IRIX64 IP30; en-US; rv:1.3b) Gecko/20030212
Build Identifier: Mozilla/5.0 (X11; U; IRIX64 IP30; en-US; rv:1.3b) Gecko/20030212

The Molecules R Us website offers a search for a keyword in a data base of
molecules. Any keword whatsoever crashes Mozilla 1.3b on SGI 6.5.19f. However
there is no error message to be found in the terminal so I cannot give you much
more help. Try ATP or stigmatellin if you want to search for something reasonable. 
BTW netscape 4.8 on the same sgi works fine.  

Reproducible: Always

Steps to Reproduce:
1.visit http://molbio.info.nih.gov/cgi-bin/pdb
2.type into the keywords field: ATP
3. Hit return

Actual Results:  
mozilla quits

Expected Results:  
New page with search results

Comment 1

16 years ago
WorksForMe using FizzillaMach/2003040103. Lothar, please attach a stack trace
generated by this crash.
Severity: normal → critical
Keywords: crash, stackwanted
Summary: crash if one types a keyword into the form (cgi script) → Crash if one types a keyword into the form (CGI script)

Comment 2

16 years ago
Also, Lothar, 20030212 is a bit old by now. Please retest using a current
nightly build.

Comment 3

16 years ago
worksforme with linux trunk 20030403 and 1.3b.  

Comment 4

15 years ago
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

Works for me with 1.6b

"Sorry your search found no matches"
Product: Browser → Seamonkey

Comment 5

14 years ago
Hi Lothar

Am closing this bug as no-one has been able to reproduce it since 2003

Please feel free to re-open if you can reproduce with a recent build of Mozilla

Regards
Simon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.