digitalparadox.modernfart.com - wma windows media audio file not supported

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: harrisonchen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

The audio file at http://digitalparadox.modernfart.com/bach.wma does not play
correctly nor download, but displays symbols.

Reproducible: Always

Steps to Reproduce:
1. Visit http://digitalparadox.modernfart.com/bach.wma
2.
3.

Actual Results:  
Symbols were displayed.

Expected Results:  
Downloaded or played the audio file.
The server claims that this is a text file (sends a Content-Type header of
text/plain).  So we show it as text.
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Version: Trunk → unspecified

Comment 2

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

16 years ago
Summary: wma windows media audio file not supported → digitalparadox.modernfart.com - wma windows media audio file not supported

Comment 3

15 years ago
Website and (sub)domain is gone. And with fixing bug 220807 (Handling of Files
with text/plain MIME Type) it should work.

So INVALID or DUPE.

Comment 4

14 years ago
Resolve bug as INVALID. Feel free to reopen it if this problem reappears.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.