News User ID and Password still periodically "disappear"

RESOLVED DUPLICATE of bug 437930

Status

MailNews Core
Networking: NNTP
RESOLVED DUPLICATE of bug 437930
15 years ago
7 years ago

People

(Reporter: Joe Mehaffey, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

The USER ID and PASSWORD are input with the "save" option.  Then periodically
(several times a day),  I can go back to the same newsgroup(s) and get asked for
a ID and password again.  The system does not "crash" as it did in 1.3,  rather
it goes ahead and works.  

Still needs to have a universal newsgroup password feature as entering a
separate username and password for ten different newsgroups is a BIG hassle!

Reproducible: Didn't try

Steps to Reproduce:
1.It just happens sometimes.  I do not know how to reproduce.  It seems to
happen with about the same frequecy (ever 1 to 5 hours of operation) as the
"browser locks up completely and causes windows 2000 to crash completely" problem.
2.
3.

Comment 1

15 years ago
I'm also seeing this problem with

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030408

maybe duplicate with

http://bugzilla.mozilla.org/show_bug.cgi?id=201749
(Reporter)

Comment 2

15 years ago
I decided that maybe the problem had something to do with multiple NG windows
open at once.  Since I now make sure that only one NG window is open at a time,
 the problem has stopped happening.  Perhaps this is a "clue" for looking into
the problem.

Comment 3

15 years ago
*** Bug 207047 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
In response to comment #2:

I'm still with Mozilla/5.0 (OS/2; U; Warp 4.5; de-AT; rv:1.3) Gecko/20030313,
becuase of Multizilla still having some issues with bugs in 1.4, but here it
happens all the time and I really can't predict under which circumstances the
next PW verification happens and I'm using only a single mail/news window.

BTW, does the NNTP protocol force the use of 2 sequential windows for 1.
Username and then 2. PW, rather than a single one, asking for both informations?

Comment 5

15 years ago
Wolfi - see bug 201750 regarding the separate dialogs.
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: stephend → networking.news
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437930
You need to log in before you can comment on or make changes to this bug.