digitalglobe.com - Sattelite images zoom control features do not work with mozillla

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: pedro.madeira, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

In the specified web page, a digital sattelite image map appears with
javascript zoom controls.

These controls work perfectly in IE but they don't seem to work within
mozilla 1.3 Final Rpm

Reproducible: Always

Steps to Reproduce:

Actual Results:  
Zoom controls do not function

Expected Results:  
They should work

Java(TM) Plug-in 1.4.2-beta-b19
Shockwave Flash 6.0 r79
That URL is not accessible, since it has a session ID embedded in it and the
session has expired.
(Reporter)

Comment 2

16 years ago
Please, try to access www.digitalglobe.com and then select image archive from
the first drop  down menu. It will redirect you to the map url  within the site.
The site uses IE-specific DOM methods instead of using the standard W3C ones.
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Linux → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Hardware: PC → All
Version: Trunk → unspecified

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

16 years ago
Summary: Sattelite images zoom control features do not work with mozillla → digitalglobe.com - Sattelite images zoom control features do not work with mozillla

Comment 5

8 years ago
DigitalGlobe site is WFM but I cannot find javascript zoom controls anywhere.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.