If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mail sending keyb shortcuts don't work

RESOLVED DUPLICATE of bug 198976

Status

()

Core
Event Handling
--
minor
RESOLVED DUPLICATE of bug 198976
15 years ago
15 years ago

People

(Reporter: VoodooChile, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

mail doesn't send after alt+enter or control+enter (it used to)
it just puts an enter where the cursor is, but sending only works with the
buttons...

Reproducible: Always

Steps to Reproduce:
1.compose mail
2.send mail using ctrl+enter or alt+enter
3.mail doesn't send, but a newline is entered where the cursor is...

Actual Results:  
mail not send

Expected Results:  
mail should have been send
fixed after 1.4a shipped

*** This bug has been marked as a duplicate of 198976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.