Form text fields take on color of background

RESOLVED DUPLICATE of bug 197094

Status

Camino Graveyard
HTML Form Controls
RESOLVED DUPLICATE of bug 197094
15 years ago
15 years ago

People

(Reporter: Ryan, Assigned: Brian Ryner (not reading))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

The text fields in recent nightly builds of Camino take on the color/pattern of
the area behind the text field. I forget whether this is evendent in the 0.7
release (I usually grab a nightly build every other day). I have three examples
which show each of these. 

Look at the Search box at the top of the http://www.allmusic.com/ website. The
silly pattern is used in the text field, so anything you type into the text
field is unreadable.

Look at the search box at the very top right hand corner of http://slashdot.org/
(if you havn't already banished the site searches). The background color for the
ISDN links and search area is grey. The background of the text field is also grey.

My last example is eBay (http://www.ebay.com/). The search field on the main
page is the same yellow color as the area around the search field. 

Shouldn't these text fields have white backgrounds unless specifically altered
using a css?

Reproducible: Always

Steps to Reproduce:
1. Open one of the links in the details (http://www.allmusic.com/,
http://slashdot.org/, http://www.ebay.com/, or any other site with a background
color behind a text field).
2. Look at the text field, it is the same color as the background.
3.

Actual Results:  
The text field color is the same as the page/table background.

Expected Results:  
Should have a white background by default unless specifically changed by website
admin.

Comment 1

15 years ago
Duplicate/bug 197094

Comment 2

15 years ago
Resolving dup per comment 1.

*** This bug has been marked as a duplicate of 197094 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Form Text Fields Take on color of background → Form text fields take on color of background
You need to log in before you can comment on or make changes to this bug.