does not support "save current setup"

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
15 years ago
13 years ago

People

(Reporter: Loki, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.4a) Gecko/20030401

Mozilla does not support "save current setup" so every time i reload linux i
have to restart mozilla and i have to go back to the page from which i came from.

Reproducible: Always

Steps to Reproduce:
1.Load mozilla
2.go to site
3.turn off computer
4.restart computer

Actual Results:  
mozilla does not load and does not go to the page(s) i was at last

Expected Results:  
Konqueror opens as many windows as it had left with and at the pages that it was
left at. and that is what i was expecting in Mozilla. though it still is my
browser of choice.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.