Installation of Mozilla 1.4a failes because of error caused by XPCOM.DLL

VERIFIED WORKSFORME

Status

Core Graveyard
Installer: GRE
--
critical
VERIFIED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Peter Spitzer, Assigned: Sean Su)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312
Build Identifier: mozilla-win32-1.4a-installer-sea.exe

Occurs on end of installation. 
mozilla.exe is not startable (with or without reboot).
Operation system is Windows ME (german edition).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

15 years ago
OS: other → Windows ME
Summary: Installation of Mozilla 1.4a failes because of error caused by XPCOM.DLL → Installation of Mozilla 1.4a failes because of error caused by XPCOM.DLL
doesn't block development.

Have you installed in a clean and empty directory ?
Severity: blocker → critical

Comment 2

15 years ago
What is the exact error message you are seeing?

try uninstalling the old mozilla first and see if the problem corrects itself.

I forgot: 
Do you see a "entry point" / "Prozedureinsprungspunkt nicht gefunden" error ?
 

Comment 4

15 years ago
Has this been resolved on your side using the latest builds?  I am inclined to
close this as wfm, as there are other bugs detailing specific installation and
uninstallation issues at both the GRE and mozilla level.
via mail:
> Have you installed in a clean and empty directory ?

* This has helped. I have created a new directory and installation into this
"clean and empty" directory was successful. Thanks. 

This is possible caused by old addons like the spellchecker.
You must clean the old installation if you installed addons because the
uninstaller doesn't delete this addons and they can still produce such errors in
a new build.

FYI
You can't repsonse to the bugmail. 
If you want to add a comment open the bug URL, enter your comment in the
"additional Comments" text-field and hit the  "commit" button

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.