Mozilla start-up won't open to page clicked in Mail.app (or other apps)

RESOLVED DUPLICATE of bug 192849

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192849
15 years ago
13 years ago

People

(Reporter: rkc, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

When Mozilla is closed, and a url is double-clicked, Mozilla opens but displays
the default start-up page, instead of the clicked-on url.  Double-clicking on
the same url when Mozilla is already open will cause Mozilla to display the
desired page.

Reproducible: Always

Steps to Reproduce:
1.Make Mozilla your default browser (yeah!)
2.Send e-mail to yourself with a URL embedded in it.
3.Read your e-mail with Mail.app
4.Make sure that Mozilla is closed
5.Double-click on the URL in the received mail message.
6.Note that Mozilla opens, but ignores the page you want to see.
7.Return to Mail.app.
8.Double-click on the URL again.
9.Note that the proper page appears.

Actual Results:  
See above.

Expected Results:  
Displayed the desired URL, regardless of whether it was opened or not.

Bah--this is annoying. Applications that display HTML should work the _first_ time.

*** This bug has been marked as a duplicate of 192849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.