Sort by Ascending Priority and Descending Date

VERIFIED DUPLICATE of bug 57898

Status

--
enhancement
VERIFIED DUPLICATE of bug 57898
16 years ago
13 years ago

People

(Reporter: ToddAndMargo, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Hi All,

    A customer of mine asked if I would enter this into Bugzilla for him.

    My customer likes to view his new messages at the top of the 
upper left window (ascending) -- the most recent at the top.  He also
like to see his messages sorted by priority.  Again, the highest
priority at the top.

    Problem:  can sort by date in ascending order.  But when he tries
to sort priority in ascending, the date sort automatically reverts
to descending order.  This gives him his prioritized mail at the top,
but just as soon as he hits his un-prioritized mail, he sees his oldest
mail -- the newest un-prioritized being at the bottom.

     My customer would like it if Mozilla would allow him to first
date sort in ascending order and then priority sort in ascending
order and maintain his date sort for his remaining un-prioritized
mail.

Many thanks,
--Tony
aewell@gbis.com

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Multiple criterion sort is Bug 57898.  This appears to be a duplicate.
(Reporter)

Comment 2

16 years ago
You are correct.  It is a dup of 57898.  

Yikes!  57898 dates from 2000.  I guess bugs do get better with age!

*** This bug has been marked as a duplicate of 57898 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Severity: normal → enhancement
Status: RESOLVED → VERIFIED
Summary: Ascending Priority Descending Date → Sort by Ascending Priority and Descending Date
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.