Buttons look messed up in Classic Appearance when clicked.

RESOLVED DUPLICATE of bug 162877

Status

--
trivial
RESOLVED DUPLICATE of bug 162877
16 years ago
5 years ago

People

(Reporter: nathanmarshall, Assigned: bugs)

Tracking

({qawanted})

Trunk
PowerPC
Mac OS X
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401

When the buttons are clicked in the Classic Appearance, a white line appears
through them. Does not occur in the Modern theme.

Reproducible: Always

Steps to Reproduce:
1.Go to MOZILLA > Preferences.
2.Click on the OK button.
3.
Actual Results:  
A white line appeared through the buttons before the window closed.

Expected Results:  
Should have drawn the buttons correctly.

Updated

16 years ago
Keywords: qawanted
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 162877 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.