can't select text or type text in URL box of the navigation bar

RESOLVED DUPLICATE of bug 102282

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 102282
16 years ago
10 years ago

People

(Reporter: Norman Zhang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Try to select or type text in URL box of the navigation bar fails after visiting
http://www.nhl.com. Reproducible everytime. Click back or forward won't cure the
problem. Must close browser.

Using: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Reproducible: Always

Steps to Reproduce:
1. Go http://www.nhl.com
2. Click on anything on the left (e.g., Features)
3. Try to select or type text in URL box of the navigation bar

Actual Results:  
Can't select or type text in URL box.

Expected Results:  
Able to type or select text in URL box.

Comment 1

16 years ago
WFM on 20030312 but I did notice a similar problem upon initial installation of
this version. I have not been able to reproduce it though. The symptoms are
exactly as you described.

Comment 2

16 years ago
WFM.  2003040404 / XP.

Comment 3

16 years ago
WFM with linux trunk 20030406 and 1.3
when you click on "Features", does the features page load?
(Reporter)

Comment 4

16 years ago
Yes the page loads. Back and forward button still works, but can't type or
select text in URL box.

Comment 5

15 years ago
->moving
Assignee: asa → location-bar
Component: Browser-General → Location Bar

Comment 6

15 years ago
no problem for me, i can't reproduce the bug

Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.5) Gecko/20031015


*** This bug has been marked as a duplicate of 102282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.