can't close dialog after removing cdrom

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Christian Hiener, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

When i load a html-file from cdrom and remove the cdrom after the site was
displayed than phoeniy shows the standart message-box that there is no medium in
the drive (OK, NO, REPEAT) before the next repaint.
The problem is that you cannot close that dialog. The only way is to kill
phoenix or insert a cdrom in the drive.

Reproducible: Always

Steps to Reproduce:
1.insert a cdrom in your drive
2.load an html-file from the cdrom
3.remove the cdrom
4.force phoenix to make a repaint
Actual Results:  
the windows-message box apears and can't be closed

Expected Results:  
it should at least be possible to close that box by clicking on "NO"

Comment 1

15 years ago
Reporter:
In case of Windows XP, I can click "cancel" and close window by [x] button on
upper right.
Did you already try that?
(Reporter)

Comment 2

15 years ago
yes i tried also to close the message box by clicking the x-icon but nothing
happend.

Comment 3

15 years ago
Reporter:
You are using very old version of Phoenix.
WFM with recent nightly builds. Please read bug filing instructions and try again.
http://texturizer.net/phoenix/bugs.html
(I could reproduce with Phoenix0.5 milestone, though.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.