Total hang, if I try to enter/delete URL after first start of browser

RESOLVED DUPLICATE of bug 198345

Status

SeaMonkey
Location Bar
--
critical
RESOLVED DUPLICATE of bug 198345
15 years ago
10 years ago

People

(Reporter: Martin, Assigned: Joe Hewitt (gone))

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

When I firstly start my Mozilla 1.4a and trying to type URL, Mozilla totally
hangs for 3minutes and 10second (always EXACTLY 3:10). After 3:10 Mozilla
refresh URL line and all goes normally. Everything is good (no more hangs) till
I exit Mozilla and start it again.

Reproducible: Always

Steps to Reproduce:
1. start Mozilla 1.4a (buildID:2003040105)
2. try to enter/delete URL address
3. Mozilla hangs for 3:10minutes [KILL is possible, quit (CTRL+Q) is impossible]

Actual Results:  
After this 3:10minutes Mozilla goes OK. After this time, no more hangs, till
exit & start new Mozilla.

Expected Results:  
I dont want wait 3:10minutes, to be able enter URL address :-)

Comment 1

15 years ago
can you try disabling find-as-you-type?  see bug 198345

does Mozilla use CPU while it's frozen (use "top")
Keywords: hang

Comment 2

15 years ago
I have the same problem. Some system info:

UA: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030917
OS: Debian testing 2.4.20-bf2.4-xfs i686 GNU/Linux

This problem also occurs when entering text in a text box in a form. Browsing is
fine, as long as I don't try to enter text in a text box or in the location bar.
When I try to enter text, mozilla hangs and the letter appears after 3:10 minutes.

I had this problem for the first time after I installed some new packages from
mirror.raw.no. I don't know which packages it were exactly but it would be
something like libglib, libgtk, libpango and more gnome stuff.

Comment 3

15 years ago
Disabling find-as-you-type solved the problem.

Comment 4

14 years ago
duping.  If the original reporter's bug conditions don't match comments 2 and 3,
please reopen.

*** This bug has been marked as a duplicate of 198345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.