can't run multiple instances of mozilla

RESOLVED DUPLICATE of bug 135137

Status

RESOLVED DUPLICATE of bug 135137
16 years ago
14 years ago

People

(Reporter: morpheu5, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.3) Gecko/20030312

when I install a new release of mozilla, removing 1.1 previously installed by my
MDK9, I notice that I can't run another browser window or mail client without
choosing a different profile than the running.

Reproducible: Always

Steps to Reproduce:
1. install Mozilla on linux
2. run it
3. run it again
4. here it is...

Actual Results:  
moz asks me to choose a different profile, 'cause the "Default User" is already
in use.

Expected Results:  
moz should run another instance of the requested component... just like he does
under Windows.

Comment 1

16 years ago
dupe of "Profile data cannot be shared by multiple running instances."

you're probably really looking for bug 122698 (windows does not run multiple
instances)

*** This bug has been marked as a duplicate of 135137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.