New bookmarks lost on close

RESOLVED DUPLICATE of bug 200498

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 200498
15 years ago
13 years ago

People

(Reporter: Jason Barnabe (np), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030405
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030405

Any new bookmarks I add are lost when I close Mozilla

Reproducible: Always

Steps to Reproduce:
1. Add bookmark
2. Close Mozilla
3. Start Mozilla

Actual Results:  
New bookmarks are gone

Expected Results:  
Kept the new bookmarks

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 200498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.