Dragging a bookmark to browser sometimes results in line showing on bookmarks menu

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: jason.barnabe, Assigned: p_ch)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030405
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030405

Drag a bookmark around on the Bookmarks menu so that you see the line that
indicates that if you let it go, it would be dropped there. Still dragging, move
it off the bookmarks menu onto the browser. The browser then loads the page, but
the line remains in the bookmarks menu.

Reproducible: Always

Steps to Reproduce:
1. Open Bookmarks menu item
2. Drag a bookmark up or downm so that the "drag here" line shows
3. Drag to the right or left, onto the browser

Actual Results:  
Page loads, but line is still in Bookmarks menu.

Expected Results:  
Page loads, line gone

Comment 1

16 years ago
Marking WFM. Reporter, please try with a newer nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
Bug still present on 2003050714. Does anyone else see this?
(Reporter)

Comment 3

16 years ago
Created attachment 122807 [details]
Screenshot of the line
(Reporter)

Comment 4

16 years ago
Reopening due to the fact it also happens on my Win 2000 with 2003050811.

Perhaps I should clarify the steps to reproduce.

1. Drag a bookmark as if to move it, but do not drop.
2. Continue dragging it, and drop it onto the main browser window.

The line that showed where the bookmark would be placed had you dropped it on
the menu remains until Mozilla is closed.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

16 years ago
OK, I see the problem. Thanks for the clarification. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Product: Browser → Seamonkey

Comment 6

14 years ago
WFM with Mozilla 1.8b build 2005012506 on WinNT4. Does anyone else see this with
current builds?
Assignee: bugs → p_ch
QA Contact: chrispetersen → bookmarks
(Reporter)

Comment 7

14 years ago
Yeah, this works now in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050406.
Status: NEW → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.