Rename Saving From to Source in Download Dialog

RESOLVED WONTFIX

Status

SeaMonkey
Download & File Handling
--
trivial
RESOLVED WONTFIX
15 years ago
14 years ago

People

(Reporter: Pham, Assigned: Blake Ross)

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030402
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030402

Too many inconsistencies in Download Manager and Download Dialog

Download Manager has Source, while Dialog has Saving From

Rename to Source in dialog

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

15 years ago
Blocks: 134922

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 134922 ***
No longer blocks: 134922
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
No it's not. the other bug is like a tracking bug, like a bug that says
bookmarks code sucks and has a lot of bugs that are dependent on it

This is dependent on you inconsistne things
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Updated

15 years ago
Blocks: 134922
(Reporter)

Comment 3

15 years ago
But
Source:abc.com
    To:c/desktop
is funny looking unless you did
     
Source:abc.com
Destination:c/desktop
but that looks too long.

From:abc.com
  To:c/desktop
looks better

IE does
art.jpg from abc.com
(Reporter)

Comment 4

15 years ago
I see why it's Saving From now. It shows whether you're Saving or Opening.

IE also does this
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.