gay.com - Crash on clicking Java chat button

RESOLVED INVALID

Status

defect
--
critical
RESOLVED INVALID
16 years ago
9 years ago

People

(Reporter: damndj, Unassigned)

Tracking

({crash, helpwanted, qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401

If I am already logged on to gay.com with my account and go to the URL that I
gave above, I wait for the javaChat button to appear, as well as the Gay.com
instant messenger.  Once everything is loaded, I click on the JavaChat button. 
The JavaChat window opens up but a few seconds after opening, the entire browser
crashes with an unexpected error.

Reproducible: Always

Steps to Reproduce:
1.Go to www.gay.com/cat
2.Log in with an account
3.Click on the JavaChat button.

Actual Results:  
The Java Chat window opens, and then the browser crashes.

Expected Results:  
It should be able to display the Javachat window and allow the selection of
rooms to chat in.

Comment 1

16 years ago
Craig, does TalkBack run after these crashes? If so, please provide a
representative report ID.
Assignee: idk → joshua.xia
Severity: major → critical
Component: Java-Implemented Plugins → OJI
Keywords: crash, stackwanted
QA Contact: avm → dsirnapalli
(Reporter)

Comment 2

16 years ago
Thanks for the response.   Yes, TalkBack runs and I've filed two reports so far.  Here are the two incident IDs:

TB221983E
TB226336K

Updated

16 years ago
Keywords: stackwanted
Summary: the browser crashes when I try to click on the javachat button that appears on this webpage. → Crash on clicking Java chat button
Whiteboard: TB IDs need to be looked up

Comment 3

16 years ago
I'm not sure if this is related to bugs with this applet concerning JavaScript
interaction which i've reported in bug 202924, but i thought i'd let you know.

Comment 4

16 years ago
Adding qawanted keyword; TalkBack IDs need to be looked up.
Keywords: qawanted

Comment 5

16 years ago
MacOS->beard@netscape.com
Assignee: joshua.xia → beard

Comment 6

15 years ago
Can you reproduce this bug with a recent build?

Comment 7

15 years ago
Talkback:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=862072

Seems to be a recent problem. The crash date is 2004-09-17 18:22:38.0.

Updated

15 years ago
Assignee: beard → kyle.yuan
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: dsirnapalli
Summary: Crash on clicking Java chat button → gay.com - Crash on clicking Java chat button
Whiteboard: TB IDs need to be looked up

Updated

15 years ago
Keywords: helpwanted

Updated

14 years ago
Assignee: kyle.yuan → nobody

Comment 8

14 years ago
Seeing similar problem in Seamonkey 2005120410 in Windows.  Talkback DOES NOT run.

Updated

13 years ago
Blocks: 353557

Updated

13 years ago
No longer blocks: 353557
their chat (at least from that era) was known to be problematic - no bug reports have been confirmed to be a problem with mozilla  http://tinyurl.com/3axyzd

=> invalid   however, please comment if you see a problem using a recent version
(also, reporter email address is dead)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

9 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.