Drag and Drop from URL-line to any Personal Toolbar-Folder with exact placement isn't possible

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Alexander Benjik, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3) Gecko/20030327 Debian/1.3-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3) Gecko/20030327 Debian/1.3-4

When trying to move any url from URL-line to an exact position in any Personal
Toolbar-Folder this won't happen. Just a sign leaves in front of the browser,
which disappers when klicking on it.

But when moving the url and leaving it on the top of the folder an bookmark
would be created as last position in the list.

Reproducible: Always

Steps to Reproduce:
1.Move any url (Hand appears) to the top of a personal toolbar folder 
2.Folder opens - a little sign (html-page) leaves in undefinde position
3.Now when unpressing mouse button a marked bookmark opens his page



Expected Results:  
A line should show (symbolic) where the dropped bookmark will be positioned.
This worked exactly so a few Versions (1.2.1- etc.) before!

I tried this even with a new user, with new ".mozilla" folder.
The result is the same.

Theme: Orbit 3+1 1.2.0.0.7
Language de_at
Bookmarks UI has been completele rewritten since 1.3; please test a recent build.

Comment 2

15 years ago
Marking WFM. Reporter, please try with a newer release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.