Long message subjects are not displayed as tooltip

VERIFIED DUPLICATE of bug 32157

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 32157
15 years ago
13 years ago

People

(Reporter: Olivier Vit (just a reporter), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

This is mostly annoying with message subjects, but also affects other
informations displayed in the second pane (and ca, also be useful in pane 1 on
folder names)

NS 4.x used to display the full text of a field as a tooltip when the mouse was
over it.
I believe it is really useful, especially when reading message subjects in the
list of messages (and when you don't have more than 1024x768 screen, which is
still true for 60% of users)

Reproducible: Always

Steps to Reproduce:

Actual Results:  
message subject is truncated, no tooltip appears

Expected Results:  
message subject is truncated to the with of the column, a tooltip appears
showing the complete text, possibly on multiple lines if needed

Comment 1

15 years ago
This will be fixed once bug 32157 is fixed.
Bug 32157 has bugs marked as duplicates of it that propose nearly the same
functionality, e.g. Bug 62586. So consequently this bug has to be marked as
another dupe of Bug 32157.

*** This bug has been marked as a duplicate of 32157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.