Will not print any pics on page

RESOLVED DUPLICATE of bug 200951

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 200951
15 years ago
15 years ago

People

(Reporter: Ralph Levy, Unassigned)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3) Gecko/20030312   Mozilla 1.3 new Apr 5, 2003

I tried to print from Internet Explorer and it prints fine. In also tried with
MOzilla on various printers (Epson 600, Canon i550) and it will not print on
either from Mozilla. I also had trouble with pictures from Yahoo Maps - it would
not print any of te map illustrations, only the text. I looked all over the
preferences etc and could not find anything I could reset to change this condition. 

Reproducible: Always

Steps to Reproduce:
1.Bring up the page mentioned as the URL in question.
2.Print the page
3.Pictures will not print. Text prints OK. 

Actual Results:  
See (3) above. 

Expected Results:  
I am using a PC with windows ME and 256 RAM. No other troubles with the
computer. My mail service seems to work OK. I just downloaded and installed
Mozilla 1.3 today after having used 1.0 for some time. I thought that installing
1.3 would fix the problem which also existed same as described, but it has not
fixed it.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 200951 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.