Read mail>Write Reply>Send does not come back with message selected

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Joe Mehaffey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

If you select (header is blue in upper window) then read your incoming mail,
write a reply and press SEND,  the original mail is "greyed out" (not selected)
in the upper mail window.  Normally after responding to an incoming email, I
want to delete it.  This requires (now) that I "Click" the mouse on the "greyed
out" (was previously selected) mail item so as to be able to delete it.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.

Actual Results:  
see above.

Expected Results:  
After you SEND an email as a REPLY to an incoming email,  the original mail
should remain (and still be selected) after the SEND MAIL operation.  Otherwise,
 there is an unnecessary extra step which was not required in prior Netscape
editions.

Comment 1

15 years ago
This is working for me with
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030408

I saw another report of a similar symptom in a newsgroup, and their symptom
also was not present in this build.

Comment 2

15 years ago
Joe Mehaffey: is this still an issue for you with a more recent build?
(Reporter)

Comment 3

15 years ago
Yes.  The bug is still there for me using Windows 2000 and Mozilla ver 1.4a

Joe

Comment 4

15 years ago
"1.4a" does not qualify as a more recent build.  I specifically said "1.4b" in
my comment 1.  If you want to wait until 1.4b is out of the Nightlies phase, or
for the 1.4 release, before instlling it, that's fine; just report back then.

Comment 5

15 years ago
1.4 Final has been released.  This bug appears to be have been fixed.
Joe Mehaffey, please confirm.
(Reporter)

Comment 6

15 years ago
Yes,  I confirm that this bug is now fixed in the 1.4rc3 version.

THANKS!

Joe Mehaffey
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 7

15 years ago
reopening to fix resolution
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 8

15 years ago
Please do not use "fixed" unless a patch has been provided specifically for the 
bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.