Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 178796
15 years ago
13 years ago

People

(Reporter: Peter M. Horvath, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When trying to set up mozilla as primary mail client I get an Alert Message:
"the PASS command did not succeed mail server mail.albanyivf.com responded: 
home login failed"  When I click OK the alert immediately pops up again.  The
only way to get out of the loop is to use task manager to end mozilla application.

Reproducible: Always

Steps to Reproduce:
1.  To to Windows / mail and newsgroups and the alert message comes up
2.
3.

Actual Results:  
as described in details

Expected Results:  
allowed me to change email settings

Comment 1

15 years ago
This is a dupe of either Bug 182362 (if Mozilla is remembering your password,
but it is incorrect) or Bug 178796 (if the server is rejecting your login for
some reason other than an invalid username/password).

Comment 2

15 years ago
Peter Horvath: is this still a problem for you?  Have you checked against the 
proposed duplicates in the previous comment?

Comment 3

15 years ago
This has nothing to do with an incorrect password at some point in time.  I've
always had the correct password set, and now, starting with build 2003042412, I
get this PASS command failed error, but it still fetches my mail.

Comment 4

15 years ago
Marking as duplicate of the bug that focuses on continual "PASS Failed" dialogs.
Peter Horvath, if you don't agree this is a dupe, let us know.

*** This bug has been marked as a duplicate of 178796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.