Content in nested div disappears randomly

RESOLVED DUPLICATE of bug 175364

Status

()

Core
Layout: R & A Pos
RESOLVED DUPLICATE of bug 175364
15 years ago
15 years ago

People

(Reporter: Joel Grimes, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

The link in the above URL shows that mozilla will randomly display or not
display the content of a nested div.

Reproducible: Always

Steps to Reproduce:
1. Load the above url
2. Note wether you see the words DISAPPERING CONTENT at the bottom of the page -
just below the mozilla banner.
3. Hit RELOAD and/or SHIF+RELOAD a few times.  The words should randomly appear
and/or disappear.  Sometimes it takes 8-10 tries using different combinations of
SHIF+RELOAD and RELOAD

Actual Results:  
Content of a nested div alternately appeared and disappeared

Expected Results:  
Shown the content consistently

Comment 1

15 years ago
->layout
Assignee: asa → block-and-inline
Component: Browser-General → Layout: Block & Inline
QA Contact: asa → ian

*** This bug has been marked as a duplicate of 175364 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Layout: Block & Inline → Layout: R & A Pos
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.