New window spawned with no caption bar

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Neil Marshall, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
well, this one is hard to reproduce.  I was surfing and a banner ad poped up
(Nothing unusual there).  But the window with the banner ad didn't have a
caption.  There is no x to click (Alt-space+c works and I'm sure alt-f4 works).
(Reporter)

Comment 1

18 years ago
Created attachment 3051 [details]
Well here is a screenshot of the bug.  Note the window without the caption bar in the upper left.  The source is that of the banner ad which probably doesn't help - but thats all I could get at.

Comment 2

18 years ago
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
marshall, we need a site to check this on.  We cannot reproduce in-house.  If
you can give us a reproducible testcase, then reopen and we will persue :-)

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Marking Verified.

Comment 5

18 years ago
I'm seeing pop-up windows, specificially those at http://www.aol.com show up
with titles and windows controls so you can close them. Marking this bug as
worksforme. Marshall, if you still see this at particular URL's, please put in
the URL, thanks.
(Reporter)

Comment 6

18 years ago
I can't reproduce it.  It only happened that one time.  And it hasn't happened
since.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.